Thursday, October 18, 2012

How To Pair Most Jawbone Bluetooth Headsets

Since I frequent flea markets and love to try out technology … I often come across cool electronics.

I recently got a Jawbone headset for a dollar complete with proprietary USB charger and wall/USB AC adapter.

To pair a Jawbone bluetooth headset with your phone …

1) Make sure bluetooth is turned on on your cellphone, phone, or computer that you are pairing the device too.

2) Turn the Jawbone device off. Hold the outer shell until the white light stops blinking.

3) Press & hold the Jawbone’s hidden "Noise Shield" button (the black end that connects to the charger, right under the word Jawbone) for 3 seconds until the LED status indicator alternately flashes white then red.

4) Type the pairing "0000" (four zeros) when your device prompts you for such ~ pairing mode will last for 2 minutes, or until pairing is complete.

Other information …

If your headset is older … it may seem like it won't "turn on" usually it just needs resetting.

Gently pry the top "design molded" piece upward with your fingernail or use a small plastic scraper. Be careful not to damage the tabs. Hold the center button down for 15 seconds.

Replace the top "designer molded" plastic piece.


Tuesday, October 09, 2012

Well, apparently you can't swap hard drives any more in Macs ...


So, I guess I've been out of the loop for a while.

It appears that starting with Snow Leopard (maybe sooner) you cannot take a hard drive out of one Mac and put it in another one.

It won't boot ~ even if you used it externally to boot your Mac.

You get the folder with a question mark on it.

It seems the MacOS now ties hard drive serial numbers to the motherboard.

So, with each new installation of a hard drive … you have to install a fresh (authorized) copy of Mac OS X then do a migration of all your files.

Boo.

Friday, October 05, 2012

So, what happens when you get the message: "A valid video device could not be found for playback [-70017]" on your Mac


So, what happens when you get the message:

"A valid video device could not be found for playback [-70017]" on your Mac?

Well, first let me say ... I looked at forum after forum and most seem to have tried to capitalize on this phrase so you'll have to view ads … but, they never give the reason you got the message , nor do they give the fix for it. Not even the Apple forums give the correct answer - I believe that the solution has been removed on purpose.

Here's why ...

The reason you got the message, that still allows your DVDRW/CDRW combo drive to read and to burn discs, is because you installed the operating system from another computer using a cloning program or tried to use the hard drive from another Mac.

That's it! 

Don't tell me there's any other reason. Don't put in the comments that you tried a fresh installation (that's authorized and legal) and it still gave you the message.

Plain and simple, every version of OSX after Tiger 10.4.6 (or thereabouts) -  must register components as it is installing the operating system.

So, therefore, your drive will work - it just won't read DVD video discs.

The "invalid copy of the operating system" won't allow you access to the video hardware acceleration for security purposes.